DaaS customer experiencing daily connection failures

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Article ID: CTX695807

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Updated On:

Description

Customer is having launch issues resulting in Client Connection Timeout & STA Validation failures 


Scenarios:
=========

- Client cannot connect new session to published resource
- Client cannot re-connect to existing session to published resource


Cause

Outdated HTML5 Client on Storefront Servers
End users not launching .ICA files within threshold
Mix of End Users using outdated Receiver / Workspace App versions

Resolution


Deployed policies in customer environment to auto open .ica files (instead of download & requiring manual launch of .ICA files)
- https://support.citrix.com/external/article/CTX695368/citrix-workspace--solutions-for-handling.html
- https://support.citrix.com/external/article/CTX319795/automatically-launch-the-downloaded-ica.html

Rollout of Citrix Web Extension (to avoid any lingering .ICA files not opened within functional threshold [60 seconds])
- https://docs.citrix.com/en-us/citrix-workspace/workspace-web-extensions/install-workspace-web-extension.html 

Updated the HTML5 Client on Storefront Servers from the latest .ISO [CVAVD] from Citrix Download page (To avoid the STA Validation Errors)

Issue/Introduction

Customer is having launch issues resulting in Client Connection Timeout & STA Validation failures 


Scenarios:
=========

- Client cannot connect new session to published resource
- Client cannot re-connect to existing session to published resource