NetScaler - LAS transition error on Cloud: No supported entitlements are available for activation

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Article ID: CTX695695

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Updated On:

Description

Following NetScaler - License Activation Service, you may see below error in step 3: No supported entitlements are available for activation. 

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You may also see the same error in step 2 and `instance` and `type` boxes have no options for you. 

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Cause

This error is general and may have multiple possible causes. For examples:

  • LAS supports Subscription entitlements only. Perpetual licenses are not supported in this environment.
  • The activation request file was likely generated from the wrong source. You must generate the file on the license owner. For example: In an SDX deployment, generate the request on the SVM, not the VPX.
  • VPX 200 is not supported for LAS. All VPX 200 will get a higher level subscription license for free. 

Resolution

1. Citrix Operations team is actively converting all perpetual licenses to the subscription model in the licensing systems. You can login to your Citrix account to check. 

2. Make sure the activation request file is generated on the correct endpoint (the license owner).

If you cannot see a subscription / fixed term bandwidth license under your account, or everything is valid, you still get the error. Please reach out to Citrix Support

Issue/Introduction

This article describes a typical issue during LAS transition: No supported entitlements are available for activation