NetScaler - LAS transition error on Cloud: No supported entitlements are available for activation

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Article ID: CTX695695

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Updated On:

Description

Following NetScaler - License Activation Service, you may see below error in step 3: No supported entitlements are available for activation. 

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You may also see the same error in step 2 and `instance` and `type` boxes have no options for you. 

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Cause

This error is general and may have multiple possible causes. For examples:

  • LAS supports Subscription entitlements only. Perpetual licenses are not supported.
  • The activation request file was generated from the wrong source. You must generate the file on the license owner. For example: In an SDX deployment, generate the request on the SVM, not the VPX.

Resolution

On your side, you only need to take care of 2 things: 

1. Login to your Citrix account and make sure fixed term bandwidth / subscription license is there. 

  • Note: Citrix Operations team converts all valid perpetual licenses to the subscription model in the licensing systems.

2. Make sure the activation request file is generated on the correct endpoint (the license owner).

If you cannot see a subscription / fixed term bandwidth license under your account. Or everything is valid, you still get the error. Please reach out to Citrix Support

Issue/Introduction

This article describes a typical issue during LAS transition: No supported entitlements are available for activation