Citrix Workspace App for Windows - Blank window and no authentication prompt

Citrix Workspace App for Windows - Blank window and no authentication prompt

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Article ID: CTX692657

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Updated On:

Description

Citrix Workspace App for Windows (SelfService) does not display authentication prompt. It stays with a blank screen.

End user can browse the store URL, login and launch apps/desktops successfully.

Resolution

Remove this registry from endpoint.

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Citrix\Dazzle\
"AuthmanLiteSupport=false"

The registry setting "AuthmanLiteSupport=false" was intended to work with older versions of CWA. In later versions, a design change was implemented, and this registry is now only used for debugging purposes. It is not recommended to include this registry in the latest version of Workspace App.


Problem Cause

Following registry should not be configured.

HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Citrix\Dazzle\
"AuthmanLiteSupport=false"