Citrix Cloud with Okta SAML IDP initiated login doesn't work

Citrix Cloud with Okta SAML IDP initiated login doesn't work

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Article ID: CTX691769

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Description

Citrix Cloud SAML   initiated login doesn't work following error is thrown 

 "Unable to Process Your Request"

 

Everything is successful  if we use SP initiated log in 

Resolution

Use SP initiated log in 


Problem Cause

IDP initiated log in is not supported with Citrix Cloud