CWA 2405: Application launch fails after upgrading to CWA 2405

CWA 2405: Application launch fails after upgrading to CWA 2405

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Article ID: CTX691313

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Updated On:

Description

  • After upgrading CWA to 2405 app launch may fail with "Internal error" or "Connection Timeout".
  • The issue is seen more frequently while trying to launch multiple applications at the same time. The ICA file gets downloaded but after sometime, "Connection timeout" error is seen.
  • Sometimes, the first resource launches fine but subsequent launches fail
  • The issue may get fixed for sometime after CWA reset.
  • In CWA side CDF traces the below errors are seen:

08:59:34:81638,3560,12144,Unknown,-1,64,ReinterpretErrorCode,9,Error,"ReinterpretErrorCode : Unrecognized Error Code, HRESULT=80040000",""

08:59:31:84175,16476,16604,Receiver.exe,1,AppReceiver_LaunchProgressNotification,,0,,3,Information,"Notify Launch Error: 3086347b-2537-4c2d-a73c-59fbbd8d25b2, Opening the resource,  *Unable to launch your application due to an internal error. Contact your system administrator.",""

 

 

 

 

Resolution

The issue is addressed in Citrix Workspace app 2405.10 for Windows GA release.

Reference: https://docs.citrix.com/en-us/citrix-workspace-app-for-windows/about#fixed-issues-in-240510

You might fail to open apps and desktops and might get a connection timeout error. This issue occurs in Citrix Workspace app for Windows version 2405. [CVADHELP-25900]

     


    Problem Cause

    It is a known issue and Citrix is aware of it.

    Issue/Introduction

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    Additional Information