Launch failures after upgrading to CWA 2402

Launch failures after upgrading to CWA 2402

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Article ID: CTX676765

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Updated On:

Description

Users on Citrix Workspace App for Windows 2402 and have Real-Time Media Engine (RTME) installed on endpoint devices older than 2.9.700 may encounter session launch failures.

Resolution

Option # 1 The customers using Skype for business will need to upgrade the RTME to 2.9.700

Option # 2 The customers no longer using Skype for business will need to uninstall RTME from the Windows client PC

In case Option # 1 and Option # 2 fail, need to run CWA clean-up utility. This will uninstall CWA and RTME. After the clean-up, a fresh install of CWA and RTME (supported version) will need to be done.

Recommendations:

Update VDA side component,  RTC (Citrix HDX Real Time Connector); this will ensure both Sever and Client side components of the Real-Time Optimization pack are at supported versions.

Note: 

In case, a software deployment system like Intune or SCCM or alike is configured, it needs to be updated to install the supported version of RTME.


Problem Cause

All RTME versions prior to 2.9.700 have reached the End of Maintenance. Refer CTX200466 for further details.

Issue/Introduction

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