Citrix Cloud: Admin may be unable to view the Citrix Daas console, it is greyed out.
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Article ID: CTX587574
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Updated On:
Description
Citrix Admin Console may be unable to view the Citrix DaaS.
There may be a notification that "DaaS is unavailable"
In the Citrix Cloud console for managing a DaaS deployment, all menu options below 'Home' are greyed out and inactive. Hovering over them shows the error message "DaaS is unavailable."
Resolution
1. Capture HAR file using the steps given in this article:
https://support.citrix.com/article/CTX275204/creating-a-har-file-from-your-browser-to-share-with-support
2. Check for the error in HAR file for this URL:
https://<customer id>.xendesktop.net/citrix/orchestration/api/techpreview/me
3. Fix the error show in HAR file based on the error code.
net::ERR_NAME_NOT_RESOLVED
4. Run nslookup xendesktop.net on command prompt, from the machine which was used for Citrix Cloud DaaS admin console
5. If you see "DNS request time out" then clear the browser cache and try another internet connection or engage networking team to fix name resolution.
Problem Cause
For error: net::ERR_NAME_NOT_RESOLVED, issue is with name resolution on your network
For error: "0 Missing status code / net::ERR_CONNECTION_RESET", issue is likely originating from an internal source on the network.
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