Duplicate Icon visible for all published Applications

Duplicate Icon visible for all published Applications

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Article ID: CTX587205

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Updated On:

Description

Duplicate icons appear for the same applications in Citrix Workspace

Resolution

 

  1. Check the "Manage Delivery Controllers" in Storefront.
  2. Check if any duplicate entries seen for the same Delivery Controller.
  3. Remove the duplicate entry and clock Ok.

Problem Cause

There were 2 entries for delivery controller on storefront