Inconsistent Display of Machine Names in Studio

Inconsistent Display of Machine Names in Studio

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Article ID: CTX586943

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Updated On:

Description

Some machine names are displayed in lower case letters in the machine catalog, while all others are displayed in upper case letters. All machines have been created in the same way and were all added manually to the catalogue. The names are being displayed consistently in AD and the PVS console.

Resolution

  1. Start the management tool “Active Directory Users and Computers” and enable the Advanced Features under the View tab on the Domain Controller
  2. Select the correspondent machine
  3. Open the attribute editor and scroll down to the dNSHostName attribute
  4. Use the Edit function to change the name
  5. On the DDC update the name cache with the PowerShell cmdlet Update-BrokerNameCache -Machine <machine name>

Problem Cause

The machine names displayed in Studio originate from AD and an incorrectly configured dNSHostName will also be reflected in the Citrix Studio GUI. 

Issue/Introduction

To change whether a machine name is being displayed in upper- or lowercase in Studio, edit the dNSHostName attribute and then update the name cache.