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Article ID: CTX584209
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Updated On:
Description
"Unable to complete your request" error when logging into the Storefront.
The operating system event log may record a 503 error as below.
LogName: Citrix Delivery Service
Source Name: Citrix Receiver for Web
Event id: 1
Log Description
The remote server returned an error: (503) Server Unavailable.
Environment
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Resolution
Configure IIS Application Pool Identities.
- Open the IIS Management Console (INETMGR.MSC).
- Open the Application Pools node under the Machine node. Select the application pool that want to change to run under the automatically generated application pool logo.
- Right-click the application pool and select Advanced Settings
- Select the Identity list item and click the ellipsis (the button with the three dots).
- The following dialog appears:
- Select the Built-in account button and select the identity type ApplicationPoolIdentity from the combo box.
To perform the same steps using the command line, use the appcmd command line tool as follows:[Console]%windir%\system32\inetsrv\appcmd.exe set AppPool <your AppPool> -processModel.identityType:ApplicationPoolIdentity
Problem Cause
IIS Application DEFAULT APP POOL is not Started or misconfigured.
Application Pool Permission is required for Storefront Access.