"Connection timeout" error when launching Desktop sessions

"Connection timeout" error when launching Desktop sessions

book

Article ID: CTX580327

calendar_today

Updated On:

Description

Users are unable to connect to Desktop Sessions. All connections fail with status "Connection Timeout".

Resolution

In order to force traffic over TCP, set the value to OFF via HDX Adaptive Transport protocol. 
Refer to this article for details:  How to Confirm HDX Enlightened Data Transport Protocol is Active

Problem Cause

UDP traffic blocked internally.

Issue/Introduction

UDP traffic is blocked resulting the behaviour

Additional Information

https://support.citrix.com/article/CTX220730