Citrix DaaS - The Published resource is not available currently. try again later
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Article ID: CTX578921
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Updated On:
Description
After migrating from on premise to Citrix Cloud, users facing issues when launching apps via DaaS only via native CWA. Launching via web browser works as expected.
Users are getting error: Transaction ID: xxxxxxxxxxxxxxxxx ( The resource is not available at the moment. Please try again later).
Issue is seen for all users and on different Citrix Workspace App versions.
Resolution
You will need to make sure "TrustRequestsSentToTheXmlServicePort" is set to true in your site.
To check this, run command: Get-BrokerSite
If this is set to False, you will need to run command: Set-BrokerSite -TrustRequestsSentToTheXmlServicePort $true
Note: In order to run this command in Citrix Cloud, you will need to download the Citrix DaaS Remote PowerShell See - https://docs.citrix.com/en-us/citrix-daas/sdk-api.html
Problem Cause
TrustRequestsSentToTheXmlServicePort was set to False.
Issue/Introduction
After migrating from on premise to Citrix Cloud, users facing issues when launching apps via DaaS only via native CWA. Launching via web browser works as expected.
Users are getting error: Transaction ID: xxxxxxxxxxxxxxxxx ( The resource is not available at the moment. Please try again later).
Issue is seen for all users and on different Citrix Workspace App versions.
Additional Information
https://docs.citrix.com/en-us/citrix-daas/secure.html#xml-trust
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