"Unable to process your request" error while registering for two-factor authentication

"Unable to process your request" error while registering for two-factor authentication

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Article ID: CTX575022

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Updated On:

Description

Register for two-factor authentication by using the following steps:
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1. Open a browser, navigate to the Workspace sign-in page, and select Don’t have a token?
2. Enter their user name in the domain\username format or their company email address and select Next. Citrix Cloud then sends the subscriber an email with a temporary verification code.
3. Enter the verification code and Active Directory account password when prompted and select Next.
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During Step 3, Workspace sign-in page returned error "Unable to process your request".

Resolution

Enter the verification code within 15 minutes since Citrix Workspace sign-in page is loaded.

Problem Cause

The Workspace sign-in page only has 15 minutes lifetime.
So if you enter the verification code 15 minutes later after you loading Workspace sign-in page, this issue will occur.

Additional Information

Two-factor authentication (optional)
https://docs.citrix.com/en-us/citrix-workspace/experience.html#two-factor-authentication-optional