Launching Citrix Licensing Manager fails with ERR_TUNNEL_CONNECTION_FAILED
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Article ID: CTX571639
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Description
- When launching Citrix Licensing Manager, it fails with "Can't reach this page. Error: ERR_TUNNEL_CONNECTION_FAILED".
- When launching Citrix Licensing Manager using the FQDN of the License server via the Start Menu, the portal fails to load.
If launched using https://localhost:8083, it loads successfully. Same if the hostname is replaced with the IP address.
Resolution
The proxy setup in the environment should have the Domain FQDN whitelisted for the Licensing Manager web portal to load successfully. However as a workaround, domain FQDN can be whitelisted locally on the license server.
- Navigate to Windows Settings in start menu
- Search for Proxy settings and change it as seen in below screenshot.

Problem Cause
FQDN of the domain was not whitelisted on the proxy server. As all the connections are passing through the proxy, the proxy will not allow any connections which are not from an address or IP range that is not whitelisted.
Issue/Introduction
When launching Citrix Licensing Manager it fails with "Can't reach this page" Error: ERR_TUNNEL_CONNECTION_FAILED
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