[FAS]Fail to Launch Desktop after Clicking Desktop Icon with Error "Cannot Start *****"
book
Article ID: CTX570578
calendar_today
Updated On:
Description
User fail to launch desktop after clicking desktop icon with error "cannot start *****"
In fas server event log, there is error ''[S123] failed to issue a certificate for [user upn]''
Resolution
- In FAS server launch FAS Administration Console, go to Rules tab, edit rule, go to Certificate authority tab
- There are 2 CA in the list, one is with status unable to contact and another is template available. Check the CA with template available and uncheck the CA with unable to contact

Problem Cause
There are 2 CA listed in the RULE to issue certificate for fas users. User choose the broken CA to issue user certificates
Was this article helpful?
thumb_up
Yes
thumb_down
No