Your Logon Has Expired. Please Log on Again to Continue
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Article ID: CTX567298
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Updated On:
Description
When specific users logon to Storefront Workspace App for web without Netscaler gateway, after typing the username/password, the below error appears:
Your logon has expired. Please log on again to continue.
Resolution
Remove "
Access this computer from network" policy in AD GPO, then Storefront and DDC can use default access control policy, which allows everyone.

Problem Cause
"Access this computer from network" policy is configure via AD GPO, user group are added in this setting, but these specific 5 users are not in this group.
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