Cannot Add Store to Workspace App, Errors "Your Apps are not available at this time."
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Article ID: CTX566613
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Updated On:
Description
Cannot add store to workspace app Your Apps are not available at this time. Please try again in a few Minutes or contact your help desk with this information: Cannot Contact Store.
Resolution
Method 1 :
To add a static entry to the Windows client hosts file, follow these steps :
1. Open your text editor in Administrator mode.
2. In the text editor, open C:\Windows\System32\drivers\etc\hosts.
3. Add the IP Address and hostname.
Example:
172.x.x.x <storefrontFQDN>
4. Save the changes.
Method 2:
Create a new host(A) record for storefront server in client DNS server.
Problem Cause
client and storefront server are not in the same domain, storefront server name cannot be resolved
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