Citrix Cloud - Setting admin timeouts in Citrix Cloud portal

Citrix Cloud - Setting admin timeouts in Citrix Cloud portal

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Article ID: CTX565155

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Updated On:

Description

Requirement to know what the current timeout limit is when using Citrix Cloud and if it is possible to change the limit with regards to a Cloud Studio Admin session.
Need to be able to force the user to have to login again after a certain amount of time.

Resolution

     
    • There is no current option to change the timeout for admin session in Studio. However, there is a way to set an inactivity timeout for administrators on your cloud portal console.
    • The current session timeout for an admin in the Citrix Cloud Console is 72 hours. There is no idle timeout, meaning that 72hrs after logging into the cloud console, the admin will be signed out, regardless of activity.
    • For Gov accounts, the session timeout for an admin in the Citrix Cloud Console is 12 hours.

     

    • An inactivity timeout has been introduced that full admins can enable for the whole account. 
      • The minimum inactivity that can be set is 10 minutes and the max is 72 hours for standard accounts and 12 hours for Gov accounts.
      • To set this feature, you will need to follow the below instructions

     

    1. On your Citrix Cloud Portal, at the top right hand side of the portal, click where you see your name and CCID. You should then see a drop down menu. From here, click on "Account Settings".
    2.  Once on the account settings page, scroll down and you will see the setting called "Console inactivity time-out".

     

     

     

     


    Problem Cause

    General query on how to change admin timeout in Citrix Cloud portal.

    Issue/Introduction

    Requirement to know what the current timeout limit is when using Citrix Cloud and if it is possible to change the limit with regards to a Cloud Studio Admin session. Need to be able to force the user to have to login again after a certain amount of time.