Can't Connect to Desktop with an Error "Unknown client error 1110, Citrix Workspace App error 2524"
book
Article ID: CTX565139
calendar_today
Updated On:
Description
Can't connect to the desktop with an error "Desktop Viewer unknown client error 1110, Citrix Workspace App error code 2524".
Resolution
- Telnet <VDA IP> 1494 and Telnet <VDA IP> 2598 and find no connection
- Check the firewall's inbound rules in the VDA

- If there are no ports 1494 and 2598, uninstall the security software first and then reinstall the VDA
Problem Cause
The VDA installation is incomplete due to security software.
Issue/Introduction
This article describes how to resolve Unknown Client Error 1110 and can't connect to virtual desktops.
Was this article helpful?
thumb_up
Yes
thumb_down
No