Citrix session disconnects unexpectedly which appears to be a CWA Crash

Citrix session disconnects unexpectedly which appears to be a CWA Crash

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Article ID: CTX564264

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Updated On:

Description

The users ICA session simply drops after a few seconds of turning grey. The cause seems to be a Workspace App crash, a dump file is created of the wfice32 process and the application crash is logged in event viewer. 

Error event: 

Faulting application name: WFICA32.EXE, version: 22.10.0.15, time stamp: 0x633b35f2
Faulting module name: zCrashReport.dll, version: 1.0.0.39, time stamp: 0x637b8c30
Exception code: 0xc0000005
Fault offset: 0x00002848
Faulting process id: 0x4864
Faulting application start time: 0x01d9a438f287d64c
Faulting application path: C:\PROGRA~2\Citrix\ICACLI~1\WFICA32.EXE
Faulting module path: C:\Program Files (x86)\ZoomCitrixHDXMediaPlugin\zCrashReport.dll

Report Id: 60b81a38-a642-41a0-9cd0-a50a666bb972
Faulting package full name:
Faulting package-relative application ID:

Resolution

Please remove the Zoom plugin from the system to confirm\rule out its involvement. 
Customer need to engage with Zoom Support to find a fix since we isolated to the issue being caused by a third party dll file.

Problem Cause

Based on our log analysis the crash is due to as null pointer write on zCrashReport.dll, a third-party binary related to the Zoom plugin for Citrix. 

Issue/Introduction

The users ICA session simply drops after a few seconds of turning grey