MAC User's unable to see shared screen in VDI during MS teams call

MAC User's unable to see shared screen in VDI during MS teams call

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Article ID: CTX560644

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Updated On:

Description

Issue Description:
MAC users connected to Citrix VDI are experiencing problems with Teams optimization. While these users can attend meetings without issue, they are unable to view shared screens from other participants. Instead of seeing the shared content, they encounter a black screen.

Applicability:
This issue affects all versions of Microsoft Teams, including both Classic and New Teams.


 

Resolution

To resolve this issue, completely uninstall the Citrix Workspace App from your MAC endpoint and then install the latest version. For detailed instructions on how to remove the Citrix Workspace App from a MAC, please refer to this article: How to Uninstall CWA for MAC. https://support.citrix.com/article/CTX217305/how-to-uninstall-cwa-for-mac
 


Problem Cause

Issue was caused due to a connection error to remote overlay service. 
 

Issue/Introduction

MAC endpoint users who are connected to their Citrix VDI are experiencing issues while using Teams optimization.  Users are able to attend meetings however they cannot see the screen when other users try and share thier screen. Only a black window is seen.