Unable to login to Citrix Cloud - Error: "incorrect username, password or token"
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Article ID: CTX550461
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Updated On:
Description
- Unable to login to Citrix Cloud to access virtualized app. The error message "incorrect username, password or token" is displayed.
- The process of setting up MFA works perfectly, but once Authenticator App is paired and actual login attempted, it always fails.
Resolution
Make sure that the time is in sync between Mobile and server/computer. User should be able to login using MFA token. Also, validate that the user is entering the credentials correctly and the account is in Unlocked state in active directory. If all of this looks correct and users are still not able to logon, please open a support case with Citrix support for detailed investigation.
Problem Cause
Phone device and the computer device accessing Citrix Cloud are not in time sync.
Issue/Introduction
"incorrect username, password or token" when trying to login with MFA token
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