ADM HA "Not valid password or incorrect host IP or the host is unable to respond the the request"
book
Article ID: CTX495735
calendar_today
Updated On:
Description
When adding the primary ADM on the secondary ADM, the customer encountered the following error:
"Not valid password or incorrect host IP or the host is unable to respond to the request."
Resolution
1. Change the password for nsroot of the primary ADM to default nsroot from ADM GUI.
- Highly suggest to confirm both Primary and Secondary ADM nsroot password together.
- If you cannot change password due to Password Complexity check, seeking for temporary disable:
- Go Settings >> User administration >> Setting, uncheck the Enable Password Complexity
- Click Ok
2. Setup ADM HA pair again,
Click here for Guide
Problem Cause
Incorrect password settings in primary node of ADM HA, which break the HA build process.
Additional Information
Configure high availability deployment:
https://docs.netscaler.com/en-us/citrix-application-delivery-management-software/current-release/deploy/high-availability-deployment.html
Was this article helpful?
thumb_up
Yes
thumb_down
No