Cannot unlock screen with smart card PIN
book
Article ID: CTX489590
calendar_today
Updated On:
Description
User uses Smartcard to launch session.
User locks the HDX session with CTRL-L.
To unlock the session the user should be able to enter the smart card PIN.
However after installing MS Patch KB5018410 the User is asked for a Password instead of a Smart Card PIN.
If KB5019959 is removed user is once again asked for a PIN when unlocking the session.
Resolution
A fix has been produced and is available in CVAD 2303.
CVADHELP-21665
After launching session with Smart Card and unlocking screen user gets asked for password and not PIN since KB5018410 was installed
Problem Cause
Microsoft has introduced a new credential provider in KB5018410.
CVAD needs to be updated to take account of this change.
Was this article helpful?
thumb_up
Yes
thumb_down
No