Workspace App 2203 LTSR CU2 displays a blank white box after login
book
Article ID: CTX484461
calendar_today
Updated On:
Description
Citrix Workspace App displays a blank white box after login.
Issue does not happen when testing older versions of Citrix Workspace App such as 1912CU3
Resolution
On the endpoint device, set the below registry key value:
Location: HKLM/Software/Wow6432Node/Citrix/Dazzle
Type: DWORD
Name: UseSoftwareOnlyRendering
Value: 1
After registry is set, issue should be resolved.
In the event that you see the issue still, please remove the above registry and set the below registry instead:
Location: HKEY_CURRENT_USER\SOFTWARE\Microsoft\Avalon.Graphics\
Type: DWORD
Name: DisableHWAcceleration
Value: 1
Problem Cause
Issue related to CWA version and local graphics rendering
Issue/Introduction
White box received after login via CWA
Was this article helpful?
thumb_up
Yes
thumb_down
No