Unable to use port 8080 for Citrix Cloud WEM Services connectivity
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Article ID: CTX482527
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Updated On:
Description
When setting up Cloud WEM Services in your environment , you may have a requirement to use a different port than port 8080 for communication as it may be blocked due to internal policies. An alternative port is required to be used both for the local agent and for listening on the Cloud Connector.
Resolution
Only port 8080 is allowed for the communication between the agent and cloud connector however, as a workaround you could use WEM enrollment mode as there is no need to setup connectors when using WEM enrollment mode.
Reference docs - https://docs.citrix.com/en-us/workspace-environment-management/service/get-started/enroll-agent.html
This should work for machines which are domain joined and Daas managed also.
Problem Cause
Only port 8080 is allowed for the communication between the agent and cloud connector.
It is not possible to change this port number but as a workaround WEM enrollment can be used.
Issue/Introduction
Requirement to use different port than port 8080 for communication for WEM services in Citrix Cloud
Additional Information
https://docs.citrix.com/en-us/workspace-environment-management/service/reference/ports.html
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