External Users Unable to Authenticate via Workspace App
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Article ID: CTX477803
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Updated On:
Description
- External users unable to authenticate the workspace app after upgrading the firmware to 13.0 build 33.52 but they can login through the web browser.
- Error : While logging through the workspace by giving the credentials it will again loop back to the same login page by throwing an error : "Incorrect User name or password"
Error Screen shot :
Resolution
This issue can be resolved using either of the following two methods:
CLI:set vpn sessionAction AC_OS_x.x.x.x -ssoCredential SECONDARYGUI:
- Click on the Configuration tab, navigate to Citrix Gateway -> Policies -> Session -> Session Profiles, and select your corresponding session profile for editing.
- Click Client Experience tab and scroll down , change the value of Credential Index into SECONDARY


Problem Cause
After upgrading the ADC to 13.0 22.52 and also there are some misconfiguration on the gateway Vserver.
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