Users are getting Black screen. SelfService.exe crash on VDA.
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Article ID: CTX472883
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Updated On:
Description
When users launch their Citrix session, black screen is displayed.
Resolution
To resolve this issue, please reinstall CWA and Webview module on the VDA machine.
Once this is done, selfservice.exe should no longer crash and cause black screen on VDA.
Problem Cause
Issue seems to have been caused due to selfservice.exe crashing on VDA.
In event viewer logs we see the following event:
Faulting application name: SelfService.exe, version: 22.7.0.12, time stamp: 0x62de1f03
Faulting module name: EmbeddedBrowserWebView.dll, version: 101.0.1210.47, time stamp: 0x627d2d43
Exception code: 0xc0000005
Fault offset: 0x000a683d
Faulting process id: 0x2244
Faulting application start time: 0x01d8da21bf4a97a3
Faulting application path: C:\Program Files (x86)\Citrix\ICA Client\SelfServicePlugin\SelfService.exe
Faulting module path: C:\Program Files (x86)\Microsoft\EdgeWebView\Application\101.0.1210.47\EBWebView\x86\EmbeddedBrowserWebView.dll
Issue/Introduction
Black screen issue when launching VDA. After checking event viewer logs, you will see selfservice.exe crash.
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