ADC is hanging on “Loading your applications“ screen when accessing the gateway page
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Article ID: CTX463828
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Updated On:
Description
After gateway authentication passed, gateway page stucked on “Loading your applications“ .

Resolution
1: Disable USIP in citrix ADC basic mode.
2: Save configuration and reboot appliance to make configuration take effect.
Problem Cause
- Generally, Enabling the USIP is not applicable in citrix gateway environment.
- When enable USIP, the backend server must be configured with the SNIP as the Default Gateway.
- If the backend server is not configured with the SNIP as the Default Gateway, USIP mode failed to work.
Additional Information
- https://support.citrix.com/article/CTX121974/faq-usip-address-mode-of-netscaler
- https://support.citrix.com/article/CTX233036/netscaler-trace-study-how-usip-looks-in-a-network-trace
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