book
Article ID: CTX462422
calendar_today
Updated On:
Description
Experiencing a service interruption or outage.
Resolution
If you are experiencing issues with Citrix Cloud Platform or Citrix Services, check the Cloud Health Dashboard for alerts of reported disruptions.
Check the
Citrix Cloud Health Dashboard (
https://status.cloud.com ) for an overview of real-time availability of the Citrix Cloud platform and services in each geographical region.

You can also sign up for notifications about service health events.
For more information visit our
Docs page.
Problem Cause
Customer environment is experiencing a service interruption preventing features from working correctly.
Some interruptions may also prevent authentication.