UPM - "The Group Policy Client service failed to sign-in. Access is denied" error observed on login
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Article ID: CTX460051
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Updated On:
Description
"The Group Policy Client service failed to sign-in. Access is denied" error observed on login to servers after UPM profile migration.
Resolution
Give permission to the user profile (NTUSER.DAT-it is found in c:\users\<username> as a hidden file).
- Login to Windows with a working administration account.
- Open registry and click on HKEY_USERS
- Click File -> Load Hive..., select the affected user's NTUSER.DAT from profile store, Enter a temporary name.
- Right click on the loaded hive with the name given in step 3 and select Permission.
- Give Full Control permission to SYSTEM, Administrators and the affected user.
- Click on the loaded hive and click File ->Unload Hive...
Problem Cause
Permission missing in user profile.
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