Error 'Failed to send verification email' while onboarding new employee to Cloud account

Error 'Failed to send verification email' while onboarding new employee to Cloud account

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Article ID: CTX459726

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Updated On:

Description

While onboarding new employee to Cloud account it throws error 'Failed to send verification email' or 'Unable to Process Your Request'

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Resolution

Compare affected AD account properties with a working AD account.
Check if there is any space at the beginning or end email ID, if yes remove it.
 

Problem Cause

The user has a space after the email address in Active Directory.