“Account Fetch failed” when sign in published Edge with MS account on Server 2022/2019
book
Article ID: CTX457843
calendar_today
Updated On:
Description
- “Account Fetch failed” when login published Edge on Server 2022/2019
- Issue only happens on Published Edge App. When launch edge directly in published Server VDA, it works OK
- Whether any profile policy deploy or not, issue keep same
Resolution
Change the application compatibility mode for Edge
1. Navigate to: C:\Program Files (x86)\Microsoft\Edge\Application
2. Change the compatibility setting for all users to Windows 7: (Windows 8 didn't work)

3. Login is successful:

Problem Cause
Compatibility issue between Seamless App mode and Microsoft Edge
Was this article helpful?
thumb_up
Yes
thumb_down
No