No sound after connecting to Citrix VDA

No sound after connecting to Citrix VDA

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Article ID: CTX457028

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Updated On:

Description

There is no sound at the end of Windows Server 2016 Datacenter VDA side even the Windows Audio service is started and enabled.
Issue only occurs when connecting to VDA via Citrix. 

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When connecting via RDP, audio works as expected: 
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Resolution

In order for Audio to work through ICA sessions, make sure client audio redirection is enabled at a user level,

Problem Cause

client audio redirection was disabled at user policy level.

Issue/Introduction

Audio not working through Citrix Session.