Unable to upgrade the Storefront from 7.15 LTSR CU7 to CU8; fails with "An error occurred during installation. Please ensure all the required prerequisites have been installed and run the installer again."
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Article ID: CTX381143
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Updated On:
Description
Unable to upgrade the SF from 7.15 LTSR CU7 to CU8; fails with "An error occurred during installation. Please ensure all the required prerequisites have been installed and run the installer again."
Resolution
- Navigate to C:\programdata
- Right click on "Citrix" Folder. Go to Security tab.
- Click ok on prompt “ The permission on Citrix are incorrectly Ordered, which may cause some entries to be ineffective”
- Click Ok to close the Folder properties.
Problem Cause
NTFS Permission issues, causing Error: "This access control list is not in canonical form and therefore cannot be modified." upon Storefront upgrade
Issue/Introduction
Reference case - 80901378
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