CVAD Setup Wizard Fails To Complete When Using Citrix Cloud - Index Was Out Of Range

CVAD Setup Wizard Fails To Complete When Using Citrix Cloud - Index Was Out Of Range

book

Article ID: CTX341001

calendar_today

Updated On:

Description

Running the Provisioning Services CVAD Setup Wizard to create or add new machines to a Citrix Cloud catalog fails to create the devices.  Upon clicking finish, after specifying wizard parameters, the wizard closes and the following error appears:

Error: Index was out of range. Must be non-negative and less than the size of the collection. Parameter name: index 

Resolution

This issue has been resolved in Provisioning Services 2112 and LTSR 1912 CU6.

Problem Cause

Changes to Citrix Cloud preceded this failure.