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Article ID: CTX340172
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Updated On:
Description
Any user on optimized Microsoft Teams is not able to receive any incoming audio during audio or video calls. Video streaming is not impacted.
Users who meet below conditions are likely to see the issue
- are on Citrix Workspace app for HTML5 AND
- have enabled Microsoft Teams optimization
Resolution
To resolve the issue, perform the following workarounds,
Option 1:
Please reach out to Chrome <
chrome@citrix.com> with Microsoft Teams logs from within your session so we can work to unblock you.
Option 2:
You can choose to turn off Teams optimization on the Citrix Workspace app for HTML5 until this issue is resolved.
Navigate to configuration.js file, add "CTXMTOP": false under vc_channel
Please note that the Audio will immediately work, however, the quality of the audio will not be good. End-users need to restart Citrix Workspace app i.e., close all windows related to it, quit the app, and then login again after admin action.
Problem Cause
The root cause has been identified and the fix is currently under test. Once completely tested, the fix will be released and a release announcement will be made.