Adobe Acrobat PDF Maker Outlook Add-in not working when elastically layered.

Adobe Acrobat PDF Maker Outlook Add-in not working when elastically layered.

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Article ID: CTX339976

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Updated On:

Description

Outlook add-in not working for Adobe PDF Maker.

Attempting use Adobe Acrobat Reader and Acrobat Pro with one on the base image and the other as an elastic layer.

Resolution

Solution:

In this example we will assume Acrobat Reader standard will be part of the base image and Pro will be the elastic layer. Swap them if your configuration has different needs.
 
  • Create your Adobe Acrobat standard layer and finalize it.
  • Create the Adobe Acrobat Pro layer, with the above Acrobat Standard layer as a prerequisite layer.
  • On the Acrobat Pro layer, uninstall the Standard edition before installing the Pro edition.
  • Once Standard is uninstalled, install Pro and finalize.
Assign the Acrobat Standard layer to the base image and elastically assign the Pro layer to the users who need it. The uninstall will keep markers on the Pro layer to mask out the standard edition installed in the base image.


Maintenance:

Once you update the Adobe Standard layer, there will be changes in the files on that layer and new files could be generated. It is possible the uninstall masking done on the Pro layer will eventually no longer mask out every change that was made in the Adobe standard layer.

If you start to see issues after one or more updates to both layers, you may need to recreate the Pro layer from scratch using the above method. This will bring the uninstall masking back in sync with the prerequisite layer.

Problem Cause

The Adobe Acrobat products are largely the same with licensing activating new features in each product. This causes conflicts with having both the Acrobat Standard edition and Pro editions installed side by side.