Storefront upgrade error : 'Storefront cannot be upgraded because the following folders are in use by another program'
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Article ID: CTX335410
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Updated On:
Description
Storefront cannot be upgraded because the following folders are in use by another program. Close the program and try again:
C:\inetpub\wwwroot\Citrix\apps\App_Data
C:\inetpub\wwwroot\Citrix\appsAuth
Resolution
- Launch process explorer
- Under 'Find' select 'Find Handle or DLL'
- Enter the path that is being heldĀ
- The output indicates which process is holding the folders
- Kill the process, in this case it was 'explorer.exe'
- Since explorer.exe is stopped, we would not be able to browse to the path through explorer
- Send 'Ctrl+Alt+Del' command and open up the task manager
- Under 'File' choose 'Run new task'
- Enter the path where the installation file is downloaded
- Run the installer
Problem Cause
Explorer.exe was using the folders hence inhibiting the upgrade process
Issue/Introduction
Storefront upgrade error
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