Error while Renewing Certificate on cloud Connectors Error SSL Certificate add failed, Error: 1312
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Article ID: CTX331606
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Updated On:
Description
Error : SSL Certificate add failed, Error: 1312
A specified logon session does not exist. It may already have been terminated.
Resolution
-- Check where your cert is requested, you need to keep your cert in "Personal"
-- Ensure that the signed key is installed with both the public key chain and private key on the machine needing the certificate i..e. cloud connector.
-- Combine the public and private key pair into a PFX file and import.
Problem Cause
Private key for the certificate was not installed
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