"Failed to convert Boot Configuration Data. The system cannot find the file specified. (0x00000002)"
book
Article ID: CTX327968
calendar_today
Updated On:
Description
- Attemtpting to run P2pvs and get error "Failed to convert Boot Configuration Data. The system cannot find the file specified. (0x00000002)"
- Followed https://support.citrix.com/article/CTX202159 and still same issue. =========================================================================================
Resolution
- Boot target into Private mode. Make sure no additional HD is attached.
- Open cmd as admin run cmd:
unload HKLM\BCD00000000
- Next, copy Boot mgr from system drive L:\ to C:\. Run a robocopy (Robocopy L:\ C:\ bootmgr)
- Copy boot folders from system drive L:\ to C:\ (robocopy e:\boot c:\boot /s)
- Make C:\ as partition. Run below commands to achieve that.
Bcdedit /store c:\boot\bcd /set {bootmgr} device partition=c:
Bcdedit /store c:\boot\bcd /set {memdiag} device partition=c:
- Go back to diskmgmt.msc, then remove the L: letter, it will make sure follow prompt.
- Make C:\ as active partition. right click ad make partition as active on diskmgmt.msc.
- After booting delete the L:\ drive letter and reboot target.
- Run P2PVS using CTX202159 perform Volume to volume and follow onscreen instructions to complete successfully.
Problem Cause
Corruption of BOOTMGR file
Additional Information
https://support.citrix.com/article/CTX202159
Was this article helpful?
thumb_up
Yes
thumb_down
No