No audio comes up through MS Edge or Google Chrome as published app
book
Article ID: CTX319785
calendar_today
Updated On:
Description
Using MS Edge or Google Chrome as published app, users get no audio through it when playing back audio or video media.
Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
Set the below registry keys on the VDA
Location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Edge
Name: AudioSandboxEnabled
Type: Reg_DWORD
Value: 0
Location: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome
Name: AudioSandboxEnabled
Type: Reg_DWORD
Value: 0
Problem Cause
MS Edge, Chromium base, exhibits the same behavior as Google Chrome 79 due to the Audio Sandbox feature.
Additional Information
https://discussions.citrix.com/topic/406285-chrome-79-no-audio/
Microsoft Edge-Policies
Was this article helpful?
thumb_up
Yes
thumb_down
No