Propagation Error: "Server is not reachable. Configuration settings might be out of date"
book
Article ID: CTX317917
calendar_today
Updated On:
Description
- When selecting propagate changes in the primary Storefront server, the propagation completes successfully however the following warning and error is present in the server details:
- Warning - "Propagated changes today at ___. Some servers were not synchronized."
- Error - "Server is not reachable. Configuration settings might be out of date."
- In the event logs at the exact time of propagation the following error is also present:
Environment
Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.
Resolution
- After verifying that both the NT SERVICE\CitrixClusterService and the NT SERVICE\CitrixConfigurationReplication are added to the CitrixStorefrontAdministrators group, also add the account the user is logged into to the CitrixStorefrontAdministrators group in both Storefront servers
- mmc --> File --> Add/remove snap-in -->Local Users & Groups --> Ok --> Groups --> CitrixStorefrontAdministrators --> Right click --> Properties --> Add
- Ensure user account control settings on secondary storefront server are set to "Never notify" and on the primary Storefront server they are enabled.
- Control Panel -> User Accounts -> User Accounts -> Change user account configuration changes
Problem Cause
The following are 2 causes:
- User account control settings were enabled on both Storefront servers.
- The account the user was logged into and trying to propagate from was not added in the CitrixStorefrontAdministrator properties.
Was this article helpful?
thumb_up
Yes
thumb_down
No