Citrix Profile Management error: An error occurred while trying to reset security permissions on the registry hive for user.
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Article ID: CTX316639
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Updated On:
Description
Unable to launch applications due to corrupt default profile
Resolution
Update the permission on template profile
- Open Registry Editor and load the NTUSER.DAT stored in the template profile using File / Load Hive.
- In the path where you loaded the hive, access Software\Microsoft\SystemCertificates\Root\ProtectedRoots, and dismiss the error message you receive.
- Right click ProtectedRoots and choose Permissions, click Advanced > navigate to the Owner tab > change the owner to SYSTEM.
- Give local administrator full access.
- Give Domain users read.
- Unload the default user hive.
- Reboot VM.
Problem Cause
Default profile got corrupt and do not have correct permissions
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