Storage still holds base disks related to Deleted catalog (MCS).

Storage still holds base disks related to Deleted catalog (MCS).

book

Article ID: CTX316592

calendar_today

Updated On:

Description

  • Unable to cleanup the LUN (Storage) related to Deleted catalog.
  • The LUN related to a Deleted machine catalog still holds file and base disks.
  • Unable to delete them Manually on hypervisor as well.
  • The Delete task Completes with Failure:

image.png
 

Environment

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.

Resolution

Following below steps, will allow to delete the files\folders from Storage (LUN):
  • Create new folder under DataStore on Hypervisor.
  • Move the files\folders and base disks from the Storage (LUN) to the new folder.
  • Attempt to delete manually.

Problem Cause

Issue seems to be related to Permissions on Hypervisor.

Additional Information

Referred VMware Discussion:
https://communities.vmware.com/t5/VMware-vSphere-Discussions/Cannot-delete-VMDK-files-automatically-or-manually/td-p/2297410