Unable to login to VDA Error: Windows could not connect to the "User Profile Manager" service.

Unable to login to VDA Error: Windows could not connect to the "User Profile Manager" service.

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Article ID: CTX310791

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Updated On:

Description

VDA login stuck at message: Windows could not connect to the "UserProfileManager" service. After user select ok VDA disappears.

Citrix UPM is not used in the environment.  

Resolution

Add the feature "Citrix Profile Management Service" on VDA using Product ISO or re install the VDA with "Citrix profile management service" selected.


Even if you are using a third-party Profile Management solution. Citrix recommends that you install and run the Citrix Profile Management Service.

Enabling the Citrix Profile Management Service is not required." As per recommendation we need to install the component "Citrix Profile Management Service" but not required to enable it in the services.

By doing this we would still get VDA monitoring but Citrix profiles will not be enabled.


Problem Cause

VDA not installed with Citrix Profile management component


Additional Information

https://docs.citrix.com/en-us/citrix-virtual-apps-desktops-service/install-configure/install-command.html
https://docs.citrix.com/en-us/profile-management/current-release/install-and-set-up.html