No microphone in session via Android
book
Article ID: CTX310629
calendar_today
Updated On:
Description
- Microphone is not working inside Android mobile application.
- Audio redirected into the session
- Citrix GPO applied for client audio redirection
- Microphone permission is allowed inside android / iOS for Workspace app VDA version 1912.0.1000.24525 Audio/Microphone works via Windows Workspace app.
Resolution
Three settings need to be set on the end device
1.
Mic permission for App in App System Settings
2. Mic permission in Store Settings
3. Go to Settings -> Audio -> Audio Streaming and change it to “Play and record”.
Problem Cause
settings incorrect
Was this article helpful?
thumb_up
Yes
thumb_down
No