EPA scan results are not getting displayed in ns.log when EPA policies are configured through N-Factor Authentication.
book
Article ID: CTX300418
calendar_today
Updated On:
Description
When EPA policies are configured through N-Factor Authentication, then EPA Scan results will not be displayed in the ns.log despite Debug log level is enabled.
Resolution
This is an expected behavior when EPA is configured through N-factor authentication and this behavior is changed from 13.0 build 76 (Where, Citrix Development team made the ns.log (with Debug log level enabled) to display the EPA scan results )
Please refer the release notes of 13.0 build 76 as mentioned below:
https://docs.citrix.com/en-us/citrix-adc/downloads/release-notes-13-0-76-29.html --- Refer the below statement
Displaying status of nFactor EPA scans in the Citrix ADC logs
The Citrix ADC appliance logs the status of nFactor EPA scans for pre-authentication and post-authentication along with the case ID. The case ID is displayed to the end user in the EPA error HTML page. The case ID is also logged in the appliance along with all the scans that have passed or failed.
[# CGOP-12110]
Hence, Upgrade Citrix ADC firmware to 13.0 build 76 and ensure the debug log level is enabled to see the EPA scan results in the ns.log
Problem Cause
Known behavior prior to 13.0 build 76
Was this article helpful?
thumb_up
Yes
thumb_down
No