When Adding Store URL in Citrix WorkSpace App, It will Popup the Error "Cannot Configure the Store"
book
Article ID: CTX296823
calendar_today
Updated On:
Description
When adding the Store URL inside the Citrix WorkSpace App, it will popup the error "cannot configure the store"
Resolution
Make sure the Store's subscription is enabled:
- Select the Stores node in the left pane of the Citrix StoreFront management console.
- In the middle pane, select a store.
- In the Actions pane, click Configure Store Settings > User Subscriptions.
- Choose Enable user subscriptions (Self Service Store).
- Click OK to save the change.
Problem Cause
The Store's subscription is disabled.
Was this article helpful?
thumb_up
Yes
thumb_down
No