Change Password Option Not Available

Change Password Option Not Available

book

Article ID: CTX290872

calendar_today

Updated On:

Description

  • Client Users Are Unable To See The Option "Change Password" Through Citrix Storefront Web.

Resolution

  • The Local Security Policy "Network Access: Restrict Clients Allowed To Make Remote Calls To SAM" must be set up adding the Group "Everyone" or "Domain Users" on the Storefront servers.


Problem Cause

Access Permission Issue With The SAM Account

Additional Information